Announcement

Collapse
No announcement yet.

After Windows 10 Screen-Zoom Navicat stays zoomed

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • After Windows 10 Screen-Zoom Navicat stays zoomed

    Hello,
    my problem is a little bit tricky, because i don't know how to describe it properly. Windows 10 has a feature to zoom a screen. I've a Notebook and two connected big screens. Because of resolution of the Surface, I increased the zoom level for the surface-screen to 150%, the bigger screens remained on 100%.

    Every application, which is moved to the surface-screen got zoomed, as one would assume. If you move the application-window to one of the bigger screens the application will return to 100% zoom level. The problem is, Navicat as the only application stays zoomed. It looks like a special version for people with eye sight problems. I already reverted the zoom level of the surface screen back to 100%, but Navicat stays bigger and is driving me nuts.

    I hope you can follow my explanation and understand what i mean. I made a screenshot to show the difference, but it's complicated:

    Take a look at the close/minimize/maximize buttons in the top right corner. You'll see Firefox in the background and Navicat in the foreground. The controlls of Navicat are pretty huge in comparison to Firefox, right? Take a second look at the font-sizes in both applications. Navicat has much bigger font sizes as Firefox.

    I know, in the screenshot it don't look that big of a deal, but to tell truth it pretty annoying because the complete application is totally oversized and the main frame in the center is now pretty small for the window size.

    Do anyone has an idea, how to fix this issue?

  • #2
    Me and a colleague found a solution by ourself!! I'll describe the solution in case someone else ever stumbles about the same problem (I hope I get the translations right):

    1. You've to make a right click on Navicat's Icon and choose settings
    2. open the compatibility tab
    3. click on the button "edit high DPI configurations". A new window opens
    4. set the first marker
    5. choose "then i open this application" in the first select box
    6. set the second marker
    7. choose "application" from the second select box

    close the window with ok, and the previous one with assign and okay.

    A simple reboot or new installation of Navicat does not help, because it seems it's coming from the registry of windows.

    Comment

    Working...
    X