Announcement

Collapse
No announcement yet.

Navicat Timeout

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Navicat Timeout

    I have a slow network connection to the database. Is there any way to increase the timeout threshold for Navicat?

    MySQL wait_timeout is the default which is 24 hours, so I'm sure that isn't the issue.
    I'm getting a 2013 error whenever the connection fails.
    However, when this happens, if I try to do what I just did, it works. So I'm pretty sure my settings are fine. I think Navicat gives up when it doesn't get a timely response.

    I'm running the Windows Navicat Premium, version 11.2.16 (64-bit) on Windows 7 Pro.
    The MySQL DB, version 5.1, is running on CentOS 6.6
    Last edited by ddspell; 03-26-2018, 07:01 PM. Reason: Added version detail.

  • #2
    Hi ddspell,

    We have received your ticket "25284" and will reply you by email. Thanks.

    Comment

    Working...
    X