No announcement yet.

Colum width always 393220 after Show / Hide

  • Filter
  • Time
  • Show
Clear All
new posts

  • Colum width always 393220 after Show / Hide

    Colum width always 393220 after Show / Hide

    And nothing seems to automatically reset it to anything sensible.

    I can't spend the time re-setting each column individually - not on a table(s) with 30+ columns!

    How do I automatically set all the colum widths to default?

    (Win10 64bit - current Ver. + Navicat up to date)

    Thanks in advance.

  • #2
    Hi Simon.R,

    Thank you for reporting this issue to us. We are able to identify the problem and our development team is trying to fix it. We will contact you after the bug is fixed.

    If you want to reset the column width, please follow the steps below:

    1. Exit Navicat.
    2. In Windows, press Win+R and type "regedit".
    3. Go to e.g. HKEY_CURRENT_USER\Software\PremiumSoft\Navicat\Ser vers\connection_name\Schemas\database_name\TableVi ew\table_name\Columns
    4. Remove all columns.
    5. Start Navicat.


    • #3
      I think I may wait for the fix - unless it is criticaly needed : The solution seems to be as time consuming and as manualy re-setting some of the the column widths where needed & add to that the inherent dangers of inadvertant cockups whilst playing around in the registry :-) - & 600 seconds between posts on this forum ?? - Boy, that cuts efficiency.. ... and now "Image verification unsuccessful due to incorrect reCAPTCHAâ„¢ parameters. Contact the admin. (humanverify_recaptcha_parameters)" after editing post whilst waiting ... this gets better HaHa


      • #4
        Thanks for your comment. We will keep improving our forum in future.


        • #5
          Hi Simon R,

          I am glad to tell you that Navicat for MySQL (Windows) version 12.1.4 has been released and fixed your reported problem. To upgrade, you can simply choose Help -> Check for Updates from the menu bar.