Announcement

Collapse
No announcement yet.

链接oracle 12c时候出现这个错误

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • 链接oracle 12c时候出现这个错误

    如题,我想知道该安装什么样的客户端,还有如何配置
    Attached Files

  • #2
    Please provide the following information:

    1. Your Navicat version, e.g. Navicat Premium 11.0.18
    2. Your Windows version, e.g. Windows 8.1 64-bit
    3. The OCI path in Options (In Navicat main menu, choose Tools > Options > OCI > OCI library)

    Comment


    • #3
      [QUOTE=mayho;n1114]Please provide the following information:

      1. Navicat Premium 11.0.18
      2. Windows 8.1 64-bit
      3.C:\Users\***\Desktop\BIN\oci.dll
      Last edited by johan; 05-26-2014, 11:45 AM. Reason: 1. Navicat Premium 11.0.17

      Comment


      • #4
        1. Navicat Premium 11.0.17
        2. Windows 8.1 64-bit
        3.C:\Users\***\Desktop\BIN\oci.dll[/QUOTE]

        Comment


        • #5
          Please try to set the OCI path to the bundled Oracle Instant Client,

          e.g. C:\Program Files\PremiumSoft\Navicat Premium\instantclient_10_2\oci.dll

          and then restart Navicat.

          Comment


          • #6
            but the oracle's version is 12c

            Comment


            • #7
              Are you using 64-bit Navicat?

              And, what is your Instant Client version? e.g. 64-bit Version 12.1.0.1.0

              Comment


              • #8
                1.yes, version 11.0.18(64-bit)-premium
                2.64-bit version x64-12.1.0.1.0.zip

                Comment


                • #9
                  so .i know! the navicat not support win8.1

                  Comment


                  • #10
                    You can try to install VC Package.
                    http://www.microsoft.com/en-us/downl....aspx?id=14632

                    Comment

                    Working...
                    X