Announcement

Collapse
No announcement yet.

Can't connect to old MySQL server with 12.0.23??

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • kenw232
    started a topic Can't connect to old MySQL server with 12.0.23??

    Can't connect to old MySQL server with 12.0.23??

    Why can't I connect to an older MySQL 5.1.46 server running on Linux from Windows navicat Premium 12.0.23?? It worked (and still does) fine with Navicat V11.

    I see this support page and its useless:
    https://help.navicat.com/hc/en-us/ar...-on-xxx-10061-

    Same navicat premium 12.0.23 can connect to a newer MySQL server fine. But when trying to connect the 5.1.46 server it just sits there frozen when I Test Connection. And when I close navicat its still running in the background frozen, constantly trying to connect.



  • kenw232
    replied
    its working better now. just SSH that doesn't work in V12 again my old MySQL server for some reason. good enough.

    Leave a comment:


  • mayho
    replied
    Hi,

    Please provide us the following information for investigation. You can send the information to our support center - https://help.navicat.com/hc/en-us/requests/new

    1. Screenshots showing the connection settings (General, Advanced, SSL, SSH and HTTP tabs) in version 12 and version 11. To open the connection window, right-click your connection and choose Edit Connection.
    2. Screenshots showing all error messages you received.
    3. Are version 12 and version 11 installed in the same computer?

    Leave a comment:

Working...
X